summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryochananmarqos2019-10-10 12:51:04 -0600
committeryochananmarqos2019-10-10 12:51:04 -0600
commite821149f81ff897ee5fb2c29cecebe8734b24641 (patch)
tree8e9f6c4435c22346e773b271e1d45b394624ad17 /PKGBUILD
parente9b4ac27572ced7bf34a5b11eec1a0395827aabe (diff)
downloadaur-e821149f81ff897ee5fb2c29cecebe8734b24641.tar.gz
updated dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e79ab8107095..86690e5a8d36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Mark Wagie <yochanan dot marqos at gmail dot com>
pkgname=gnome-network-displays-git
-pkgver=0.90.1.0.g731239a
+pkgver=0.90.1.11.gfff0649
pkgrel=1
pkgdesc="Miracast implementation for GNOME"
arch=('any')
url="https://github.com/benzea/gnome-network-displays"
license=('GPL3')
-depends=('appstream-glib' 'desktop-file-utils' 'faac' 'gst-plugins-ugly' 'gst-rtsp-server' 'libpulse' 'networkmanager' 'python-gobject' 'x264')
-makedepends=('git' 'meson')
+depends=('gtk3' 'faac' 'gst-plugins-ugly' 'gst-rtsp-server' 'libpulse' 'libnm' 'python-gobject' 'x264')
+makedepends=('git' 'meson' 'appstream-glib')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
replaces=('gnome-screencast')
@@ -21,7 +21,7 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- meson . build --prefix /usr
+ meson --prefix /usr --buildtype=plain . build
ninja -C build
}