summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnna Ivanova2016-01-04 12:48:37 +0500
committerAnna Ivanova2016-01-04 12:48:37 +0500
commit2cc0e229af14d86fb86023ee70bd4cad9c1bbc26 (patch)
treee2d34f7f2f39476e91135394c9b1227850386525 /PKGBUILD
downloadaur-2cc0e229af14d86fb86023ee70bd4cad9c1bbc26.tar.gz
First commit of custom PKGBUILD for building gnome-screenshot from git.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..25fab50a7401
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id$
+# Maintainer: Ionut Biru <ibiru@archlinux.org>
+# Submitter: <kalterfx@gmail.com>
+
+pkgname=gnome-screenshot-git
+pkgver=3.18.0
+pkgrel=1
+pkgdesc="Take pictures of your screen"
+arch=(i686 x86_64)
+conflicts=(gnome-screenshot)
+url="http://gnome.org"
+license=('GPL2')
+depends=('dconf' 'gtk3' 'libcanberra')
+makedepends=('intltool')
+groups=('gnome')
+install=gnome-screenshot.install
+source=('git+https://github.com/kalterfive/gnome-screenshot#branch=fix-sound')
+sha256sums=('SKIP')
+
+build() {
+ cd "gnome-screenshot"
+ ./autogen.sh --prefix=/usr
+ make
+}
+
+package() {
+ cd "gnome-screenshot"
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et:
+