summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-02-19 21:23:37 +0100
committerXZS2016-02-19 21:23:37 +0100
commit1f6c995f161b369be0ace8a2613d25baf014fc33 (patch)
tree7fefaf4035e466ea8b08c43bd34cc2c404ba2828 /PKGBUILD
parentf89763dafa133ca00a199be6c1d64899adc7cfd0 (diff)
downloadaur-1f6c995f161b369be0ace8a2613d25baf014fc33.tar.gz
built in proper version number
This injects the package version information into the metadata.json, instead of just defaulting to the current commit hash, which is part of the pkgver anyway.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f58c8bbc4b60..6de58ec054a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=gnome-shell-extension-dash-to-dock-git
pkgver=50
-pkgrel=1
+pkgrel=2
pkgdesc="A gnome-shell extension that transforms the dash into an intellihide dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
@@ -30,7 +30,7 @@ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
build() {
cd "$_gitname"
- make _build
+ make VERSION="$pkgver" _build
}
package() {