summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-07-20 16:02:24 +0200
committerXZS2016-07-20 16:02:24 +0200
commit96ea609f2b5b464cb3773d692e184bdb47247101 (patch)
treeff3eb819bd83a3dda91563abfa4c92b6985d8403 /PKGBUILD
parent897eca88c619ffb0f4a2aaffcab40d8bdc50c51b (diff)
downloadaur-96ea609f2b5b464cb3773d692e184bdb47247101.tar.gz
break long lines
According to the Arch Packaging Standards [1], lines in a PKGBUILD should be no longer than 100 characters and package descriptions should cap at 80. This does not change the contents of the built package, so the pkgver stays unchanged. [1]: https://wiki.archlinux.org/index.php/Arch_packaging_standards
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c4185655e9a..b8f9c39abcee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgname=gnome-shell-extension-dash-to-dock-git
pkgver=53
pkgrel=1
-pkgdesc="move the dash out of the overview transforming it in a dock for an easier launching of applications and a faster switching between windows and desktops"
+pkgdesc="move the dash out of the overview transforming it in a dock"
arch=('any')
url="https://micheleg.github.io/dash-to-dock/"
_giturl="git+https://github.com/micheleg/dash-to-dock/"
@@ -48,7 +48,8 @@ package_01_locate() {
package_02_install() {
msg2 'Installing extension code...'
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "$destdir" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) \
+ -exec install -Dm644 -t "$destdir" '{}' +
}
package_09_media() {