summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenoit Brummer2017-11-15 13:39:23 +0100
committerBenoit Brummer2017-11-15 13:39:23 +0100
commit2cc17d652a3a453d016ead7f2576c31d74d41019 (patch)
treeb9af1fc66005baa7c12a8a54224981812dc402c8 /PKGBUILD
parent89166a7020ae4a4a6f0ae2fed1d2268d243faa93 (diff)
downloadaur-2cc17d652a3a453d016ead7f2576c31d74d41019.tar.gz
Update to v11
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2d9933633f5..db2349144842 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
-# Maintainer: Carl George < arch at cgtx dot us >
+# Maintainer: Benoit Brummer < trougnouf at gmail dot com >
+# Contributor: Carl George < arch at cgtx dot us >
pkgname=gnome-shell-extension-dash-to-panel
_name=dash-to-panel
-pkgver=9
+pkgver=11
pkgrel=1
pkgdesc='Extension for GNOME shell to combine the dash and main panel'
arch=(any)
url="https://github.com/jderose9/dash-to-panel"
license=(GPL2)
-makedepends=(git gnome-common intltool)
+makedepends=(git gnome-common intltool make)
source=("https://github.com/jderose9/dash-to-panel/archive/v${pkgver}.tar.gz")
-sha256sums=('e9a90d04d5891fd272c66aa44a3a87fe60219bcd43f9c0913293d97d0e3604bb')
+sha256sums=('ab1f3111e105187ab8e556b6f91f0063fad2d5c50becfa39cdb60796d2c147e7')
build() {
cd "${srcdir}/${_name}-${pkgver}"
@@ -18,7 +19,7 @@ build() {
}
package() {
- depends=('gnome-shell>=3.18')
+ depends=('gnome-shell')
cd "${srcdir}/${_name}-${pkgver}"
make DESTDIR="$pkgdir" install
}