summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLlewelyn Trahaearn2015-08-05 13:39:40 -0700
committerLlewelyn Trahaearn2015-08-05 13:39:40 -0700
commit3ac55efee880d5cf9f0d906df054d0eee0d3469c (patch)
tree39d2e1a7c0867814bf2c553d355935ac65c6cd2b /PKGBUILD
parent34c7807860d843423c91e7f34c0004e15681e820 (diff)
downloadaur-3ac55efee880d5cf9f0d906df054d0eee0d3469c.tar.gz
Fixed misplaced icons.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb2f6701d072..111c39c90bd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ package() {
_extname=$(grep -Po '(?<="uuid": ")[^"]*' metadata.json)
_destdir="${pkgdir}/usr/share/gnome-shell/extensions/${_extname}"
# Copy extension files into place.
- find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' -or -iname '*.gtkbuilder' \) -exec install -Dm644 -t "${_destdir}" '{}' +
- find -maxdepth 2 \( -iname '*.svg*' \) -exec install -Dm644 -t "${_destdir}/images" '{}' +
+ find -maxdepth 1 \( -iname '*.js*' -or -iname '*.css' -or -iname '*.ui' \) -exec install -Dm644 -t "${_destdir}" '{}' +
+ find -maxdepth 2 \( -iname '*.svg*' \) -exec install -Dm644 -t "${_destdir}/icons" '{}' +
find -name '*.xml' -exec install -Dm644 -t "${pkgdir}/usr/share/glib-2.0/schemas/" '{}' +
}