summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonian Guveli2017-08-25 01:21:11 +0300
committerJonian Guveli2017-08-25 01:21:11 +0300
commit56141d27f617fe00233870b28712005962f6bf25 (patch)
tree8e7333d30bc129a76f9797eeb8509dedc2e9e9dc /PKGBUILD
downloadaur-56141d27f617fe00233870b28712005962f6bf25.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8699102e3e03
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Jonian Guveli <https://github.com/jonian/>
+pkgname=gnome-shell-extension-hotel-manager
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Gnome Shell extension to manage Hotel development servers"
+arch=("any")
+url="https://github.com/hardpixel/hotel-manager"
+license=("GPL")
+depends=("gnome-shell")
+provides=("gnome-shell-extension-hotel-manager")
+conflicts=("gnome-shell-extension-hotel-manager-git")
+source=("$pkgname::https://github.com/hardpixel/hotel-manager/archive/v$pkgver.tar.gz")
+md5sums=("SKIP")
+
+package() {
+ mkdir -p "$pkgdir/usr/share/gnome-shell/extensions/"
+
+ cd "$srcdir/hotel-manager-$pkgver"
+ cp -af "hotel-manager@hardpixel.eu" "$pkgdir/usr/share/gnome-shell/extensions/"
+}