summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorliolok2020-10-08 22:52:09 +0800
committerliolok2020-10-08 22:52:09 +0800
commitd90b9ccb6eb7cf022831901336728d71810160d0 (patch)
treec1e0184f153d2a019a4b7b46bf0712a8d3e679fd /PKGBUILD
parent94f0cfb98214b1de2a9957cbbfc6e921898ab402 (diff)
downloadaur-d90b9ccb6eb7cf022831901336728d71810160d0.tar.gz
update PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f3506700247..0814984e7f90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,15 @@
# https://extensions.gnome.org/extension-info/?pk=1379&shell_version=3.36
_gnome_site='https://extensions.gnome.org'
-_gnome_shell_version=3.36
_name='mpris-indicator-button'
_uuid='mprisindicatorbutton@JasonLG1979.github.io'
_pk=1379
+_gnome_shell_version=3.36
+_version=15
_version_tag=16687
pkgname="gnome-shell-extension-$_name"
-pkgver=15
+pkgver=$_version
pkgrel=1
pkgdesc="A full featured MPRIS indicator button extension for GNOME Shell 3.36+"
arch=('any')
@@ -22,5 +23,6 @@ sha256sums=('13c0dde83910e38cb2f5cd18331bc20d8996f9c6d7885c44304b57c31cc50a5e')
package() {
local _destdir="$pkgdir/usr/share/gnome-shell/extensions/$_uuid"
install --directory "$_destdir"
- install *.js *.css metadata.json --target-directory="$_destdir"
+ chmod 644 ./metadata.json
+ cp --archive ./*[^*.zip] --target-directory="$_destdir"
}