summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-01-20 15:44:33 -0700
committerMark Wagie2024-01-20 15:44:33 -0700
commita864864f1ce77b6d9bcc393232b0dd9367ab9d4e (patch)
tree24b6dacf7b1d99e60e0ff04837fcbcf1617f2b89 /PKGBUILD
parent90f417ffbaddd55a0870ed495a2559f2631e0c91 (diff)
downloadaur-gnome-shell-extension-mpris-indicator-button-git.tar.gz
use SPDX license identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26bb7354ccc1..c53dc3e297ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A full featured MPRIS indicator button extension for GNOME Shell 3.38+"
arch=('any')
url="https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicator-button"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('gnome-shell<=1:44.6')
makedepends=('git')
provides=("${pkgname%-git}")
@@ -16,12 +16,12 @@ source=('git+https://github.com/JasonLG1979/gnome-shell-extension-mpris-indicato
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/${pkgname%-git}"
+ cd "${pkgname%-git}"
install -d "$pkgdir/usr/share/gnome-shell/extensions"
cp -r "$_uuid" "$pkgdir/usr/share/gnome-shell/extensions"
}