summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander2017-05-08 13:42:17 +0000
committerAlexander2017-05-08 13:42:17 +0000
commit7f882de98301b84c92369f33636fa63eb7f90138 (patch)
tree4fa97fb806cc7dd79e96a0bfaad3a67ecf9224fc /PKGBUILD
downloadaur-7f882de98301b84c92369f33636fa63eb7f90138.tar.gz
First commit :)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0c51a25babcd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Maxim Andersson <thesilentboatman@gmail.com>
+
+pkgname=gnome-shell-extension-shutdowntimer
+pkgver=21
+pkgrel=0
+pkgdesc="Shutdown your device after a specific time. This extension adds a submenu to the status area."
+arch=('any')
+url="https://github.com/neumann89/ShutdownTimer"
+license=('unknow')
+depends=('gnome-shell')
+source=("https://github.com/neumann89/ShutdownTimer/archive/v${pkgver}.tar.gz")
+sha256sums=('4ac697cf68aa43213845aa5d1b4996d48a269ac27f153712e1bca24207bab9c3')
+
+package() {
+ cd "${srcdir}/ShutdownTimer-${pkgver}"
+ patch -Np0 -i .patch
+
+ cp -af "ShutdownTimer@neumann" "${pkgdir}/usr/share/gnome-shell/extensions/"
+}