summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGabriel Rauter2018-09-20 16:22:19 +0200
committerGabriel Rauter2018-09-20 16:22:19 +0200
commitb12e8260b01d7e00d0b3b5f82082469ed3d3e9d2 (patch)
tree1c93ce0033a239f081b122f623b5cb0128d8cf8c /PKGBUILD
parentb73914b51086515453e5f6a495a680fd17317468 (diff)
downloadaur-b12e8260b01d7e00d0b3b5f82082469ed3d3e9d2.tar.gz
remove upstreamed patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8847474a6963..0ede879e2211 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=gnome-usage
pkgname=$_pkgname-git
-pkgver=3.28.0.26.g3e1b5bf
+pkgver=3.28.0.28.gf6ae59a
pkgrel=1
pkgdesc="GNOME application to view information about use of system resources"
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
@@ -14,20 +14,14 @@ makedepends=(git meson vala)
optdepends=('accountsservice: show user tags for processes')
provides=("$_pkgname")
conflicts=("$_pkgname")
-source=("git+https://gitlab.gnome.org/GNOME/$_pkgname.git"
- "0001-Fix-build-with-vala-0.42.patch")
-sha256sums=('SKIP'
- '9ffe8de8386f5f4aaadea3bca74509b38649ff98124e0f9b7dd37580c854ec34')
+source=("git+https://gitlab.gnome.org/GNOME/$_pkgname.git")
+sha256sums=('SKIP')
pkgver() {
cd $_pkgname
git describe --tags | sed 's/^v//;s/-/./g;s/_/./g;'
}
-prepare() {
- git -C $_pkgname apply $srcdir/0001-Fix-build-with-vala-0.42.patch
-}
-
build() {
arch-meson $_pkgname build
ninja -C build