summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGabriel Rauter2017-12-16 12:40:57 +0100
committerGabriel Rauter2017-12-16 12:40:57 +0100
commite52ecb26e149815e1a755b28c48701a9be2549b1 (patch)
tree4182a2ba95d465a322eba8c5d113a4c560daf79c /PKGBUILD
parentf0b72d3fedb97b48a08f40aeaeb383b2bf9ed1d4 (diff)
downloadaur-e52ecb26e149815e1a755b28c48701a9be2549b1.tar.gz
use arch-meson, add accountservices dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe2f5b49af0f..ba4141ad3eeb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
_pkgname=gnome-usage
pkgname=$_pkgname-git
-pkgver=0.4.5.60.ge656a5b
+pkgver=0.4.5.144.g0901cb9
pkgrel=1
pkgdesc="A nice way to view information about use of system resources"
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
url="https://wiki.gnome.org/Apps/Usage"
license=('AGPL3')
-depends=('gtk3' 'libgtop')
+depends=('gtk3' 'libgtop' 'accountsservice')
makedepends=('git' 'vala' 'gobject-introspection' 'meson')
provides=("$_pkgname")
conflicts=("$_pkgname")
@@ -23,7 +23,7 @@ pkgver() {
build() {
rm -rf build
- meson --prefix=/usr --buildtype=plain --strip "$_pkgname" build
+ arch-meson "$_pkgname" build
ninja -v -C build
}