summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-08-17 18:04:29 -0600
committerMark Wagie2021-08-17 18:04:29 -0600
commit8b4a51008fa5bd25728ce4926f347b9fbb44fce1 (patch)
tree55cca3fbb72919686658e549701d887c99789944 /PKGBUILD
parentdf8a146fcae71b10e794517b117cf8439ebd9163 (diff)
downloadaur-8b4a51008fa5bd25728ce4926f347b9fbb44fce1.tar.gz
PKGBUILD adjustments
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53bfd532e77f..ed777f02dbe3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,7 @@
pkgname=gnome-web-shortcuts-extension-git
pkgver=r16.2d89c1e
pkgrel=2
-pkgdesc="Adds a 'Create web link...' menu item to Nautilus, which makes it simple to
- create URL shortcut files in directories"
+pkgdesc="Research into making web shortcuts a 'first class citizen' in GNOME"
arch=('any')
url="https://gitlab.gnome.org/sthursfield/gnome-web-shortcuts-extension"
license=('unknown')
@@ -16,20 +15,20 @@ source=("git+https://gitlab.gnome.org/sthursfield/gnome-web-shortcuts-extension.
sha256sums=('SKIP')
pkgver() {
- cd "${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "${pkgname%-git}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- arch-meson "${pkgname%-git}" build
- meson compile -C build
+ arch-meson "${pkgname%-git}" build
+ meson compile -C build
}
# No tests defined
#check() {
-# meson test -C build
+# meson test -C build
#}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ DESTDIR="$pkgdir" meson install -C build
}