summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephan Springer2018-09-12 16:02:00 +0200
committerStephan Springer2018-09-12 16:02:00 +0200
commit1ed61c0f3f207d00f5a1b51b9f95e7fbe1e6e2a1 (patch)
tree35f235b8ff1cde323e73acbd62730f4055deb8c2 /PKGBUILD
parent9b53ba2ee7aadbfb2ed52f412c7803b123b2ef52 (diff)
downloadaur-1ed61c0f3f207d00f5a1b51b9f95e7fbe1e6e2a1.tar.gz
depends on python-prompt_toolkit-gns3 for consistency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7637c032bf8..3aab44726f7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=gns3-server
pkgver=2.1.9
-pkgrel=2
+pkgrel=3
pkgdesc='GNS3 network simulator, Server package'
arch=('x86_64')
url='https://github.com/GNS3/gns3-server'
@@ -13,7 +13,7 @@ groups=('gns3')
makedepends=('python-setuptools')
depends=('python-jsonschema' 'python-aiohttp-gns3' 'python-aiohttp-cors-gns3'
'python-yarl-gns3' 'python-jinja' 'python-raven' 'python-psutil'
- 'python-zipstream-gns3' 'python-prompt_toolkit' 'python-async-timeout-gns3'
+ 'python-zipstream-gns3' 'python-prompt_toolkit-gns3' 'python-async-timeout-gns3'
'busybox')
optdepends=('dynamips: Cisco router emulator.'
'gns3-gui: graphical user interface for GNS3 server.'
@@ -41,6 +41,6 @@ build() {
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
- install -Dm644 "$srcdir/$pkgname-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 "$srcdir/$pkgname@.service" "$pkgdir/usr/lib/systemd/system/$pkgname@.service"
}