summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephan Springer2019-05-25 11:24:44 +0200
committerStephan Springer2019-05-25 11:24:44 +0200
commit9858a6aca3879c9aa6c9718aad4175848b7eec9b (patch)
treeaafc271f7da0485000b8e8d03c2046690842e12c /PKGBUILD
parent25f8e37992d80301b4db602cb28af54fe1b50d31 (diff)
downloadaur-9858a6aca3879c9aa6c9718aad4175848b7eec9b.tar.gz
fix async-timeout in requirements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 698507520ef2..589ef9fd3f05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=gns3-server
pkgver=2.1.18
-pkgrel=1
+pkgrel=2
pkgdesc='GNS3 network simulator, Server package'
arch=('x86_64')
url='https://github.com/GNS3/gns3-server'
@@ -30,7 +30,8 @@ sha256sums=('b9678b8d44be57bf421072f314e52b895133f6ef447cec1a060b1eca0b2f84a0'
prepare() {
cd "$pkgname-$pkgver"
- sed -i '/^typing>=3.5.3.0/d' requirements.txt
+ sed -i -e '/^typing>=3\.5\.3\.0/d' -e '/^async-timeout<3\.0\.0/d' requirements.txt
+ echo 'async-timeout>=3.0.0' >> requirements.txt
}
build() {