summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiodrag Tokić2019-03-26 23:08:46 +0100
committerMiodrag Tokić2019-03-26 23:09:41 +0100
commitc138e50bf68045ec6d404c90dc6c01010737722c (patch)
tree94298722d0fbc7417483f123ad85d21365fd60e3 /PKGBUILD
parentbefb3c24cfc959888bfa0a903ff5e4a0b79d3d87 (diff)
downloadaur-c138e50bf68045ec6d404c90dc6c01010737722c.tar.gz
Get cmake options in line with the upstream documentation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb7d202da41a..1209a26107d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ build() {
fi
mkdir build && cd build
- cmake .. -DCMAKE_INSTALL_PREFIX=/usr
+ cmake -DCMAKE_INSTALL_PREFIX=/usr ..
make
make pot
make po
@@ -31,6 +31,5 @@ build() {
package() {
cd "Go-For-It-$pkgver/build"
-
make DESTDIR="$pkgdir" install
}