summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorston2022-07-29 19:04:28 +0800
committerston2022-07-29 19:04:28 +0800
commit666a5c3e84cb328afb5451f6557e15f222347e05 (patch)
treed0ec99e3953a0b5950239f0f4fbf74714b887c03 /PKGBUILD
parent51706e362cbf8a509139fb986c1e2257e6ffb453 (diff)
downloadaur-666a5c3e84cb328afb5451f6557e15f222347e05.tar.gz
format
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60045a18143a..ad756245989c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,10 @@ pkgdesc='Command-line Netease Cloud Music written in Go.'
url='https://github.com/anhoder/go-musicfox'
license=('MIT')
arch=('x86_64')
-source=("${url}/releases/download/v${pkgver}/go-musicfox_${pkgver}_linux_amd64.zip" "https://raw.githubusercontent.com/anhoder/go-musicfox/master/LICENSE")
+source=(
+ "${url}/releases/download/v${pkgver}/go-musicfox_${pkgver}_linux_amd64.zip"
+ "LICENSE"
+)
package() {
install -d "${pkgdir}/usr/bin"
@@ -15,4 +18,4 @@ package() {
}
sha256sums=('0d923511165cc082ea0ab5917f5e3f3853de9d0a8d5e99cba2e9a61384a9d352'
- '20535828272932407c2f5172aeb714ac7b374a34e5ecb1825af509f2902cde54')
+ '20535828272932407c2f5172aeb714ac7b374a34e5ecb1825af509f2902cde54')