summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Gregoratto2018-12-14 12:32:43 +1100
committerStephen Gregoratto2018-12-14 12:32:43 +1100
commiteca93fbead42e5c9f6dcffc4e31be13f080bdf8f (patch)
tree9d4f06c4f91598fd02dec7e6a9fe7e05a7a41332 /PKGBUILD
parent5b6720823dbb4da165311d752c811990d63b18fe (diff)
downloadaur-eca93fbead42e5c9f6dcffc4e31be13f080bdf8f.tar.gz
Update to latest version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22a7bb6ecb59..d65f5ac80067 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: KingofToasters <themanhimself at sgregoratto dot me>
pkgname=goawk
-pkgver=1.1.1
+pkgver=1.1.2
pkgrel=1
pkgdesc="AWK interpreter written in go"
url="https://github.com/benhoyt/goawk"
@@ -8,7 +8,7 @@ license=('MIT')
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
makedepends=('go-pie')
source=("$url/archive/v$pkgver.tar.gz")
-sha256sums=('b23ec9e548b2a4f9adb1fafc06c5f19cfdf8b873a9ed46261f1845c8809a71a0')
+sha256sums=('84f45e33d0a9a0c37a67e826a81678f3769d8bb14a26de1021304d4b68bff77d')
build() {
cd "${pkgname}-${pkgver}"
@@ -19,7 +19,7 @@ build() {
-o "${pkgname}" .
}
-check(){
+check() {
cd "${pkgname}-${pkgver}"
go test ./...
}