summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Beste2017-08-08 13:45:12 -0500
committerDan Beste2017-08-08 13:45:12 -0500
commit2cb87723a8f9e9bc9a03fc21dc6d3977a31846d3 (patch)
tree5a268a15da25b2eae9c50423f7b10932c594aa82 /PKGBUILD
parent19b54ae36e6d5ea8cf96025af2d5a9c9a4ad8950 (diff)
downloadaur-2cb87723a8f9e9bc9a03fc21dc6d3977a31846d3.tar.gz
v2.5.0.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f1c5d840a21..1e81b8f0624b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# - https://github.com/Sude-/lgogdownloader
pkgname='gog-hollow-knight'
-pkgver=2.2.0.3
+pkgver=2.5.0.6
pkgrel=1
pkgdesc="Hollow Knight is a challenging 2D action-adventure. You’ll explore twisting caverns, battle tainted creatures and escape intricate traps, all to solve an ancient long-hidden mystery."
url='http://hollowknight.com/'
@@ -22,9 +22,13 @@ source=(
sha256sums=(
'5cd14be9e18be6277fc0daa39dd416d78d4e4445fe8998d3ddcf37a201a843b0'
'8860a0daf52181f78711c2b1099d7a09a30ba09331c68e8aae71182a996a0acd'
- 'd579673c106f0a28bffe69f68d3999b21653fb671dcbee73ecc7366b7206f207'
+ 'd40d0661be4af4aca6bd049c783fcbe52dbd0971ce0f7bbac44768640a0e9d74'
)
+prepare() {
+ find . -type d -exec chmod 755 {} \;
+}
+
package() {
install -d "${pkgdir}/opt/${pkgname}/"
install -d "${pkgdir}/opt/${pkgname}/support/"
@@ -34,7 +38,6 @@ package() {
install -d "${pkgdir}/usr/share/pixmaps/"
cp -r data/noarch/game "${pkgdir}/opt/${pkgname}/"
- find "${pkgdir}/opt/${pkgname}" -type d -exec chmod 755 {} \;
install -m 755 \
"${srcdir}/${pkgname}" \