summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Prager2022-09-30 15:03:15 +0200
committerMichael Prager2022-09-30 15:03:15 +0200
commit3b2122e938369fc789531819295f26c7a2078569 (patch)
treecf35c00c660cf657d2909c58e1a9a6fb1e779e23 /PKGBUILD
parentbf735ccca5beb53010f1a3640e457baf0fa79a36 (diff)
downloadaur-3b2122e938369fc789531819295f26c7a2078569.tar.gz
fixed makepkg fetching the wrong package version v3.5-RC2 instead v3.6-RC2 due to incorrect upstream git tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71adda76d201..23be4efc0550 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Michael Prager <archlinuxaur@michaelprager.de>
# Contributor: Ammann Max <maximilian.ammann@googlemail.com>
pkgname=golden-cheetah-git
-pkgver=v3.6.RC1.r58.a5d64686d
-pkgrel=2
+pkgver=v3.6.RC2.r43.234bdb67e
+pkgrel=1
pkgdesc="Cycling Power Analysis Software. We believe that cyclists and triathletes should be able to download their power data to the
computer of their choice, analyze it in whatever way they see fit, and share their methods of
analysis with others."
@@ -25,7 +25,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${srcdir}/golden-cheetah"
- printf "%s" "$(git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long --tags --exclude v3.5-RC2 | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
}
prepare() {