summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorquexten2023-08-22 08:35:27 +0000
committerquexten2023-08-22 08:35:27 +0000
commita2d1df0b8a89672e23c38d370256851812ec0656 (patch)
tree65c5662bf5596f9e316eec5398daf55242aba905 /PKGBUILD
parent8fba847caab16011bee463662e4ed0bc9ab8f0bb (diff)
downloadaur-a2d1df0b8a89672e23c38d370256851812ec0656.tar.gz
Update AUR package from GitHub Actions automation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62e38a5cd698..d6059afbce8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=goldwarden
-pkgver=0.1.4
+pkgver=0.1.5
pkgrel=1
pkgdesc='A feature-packed Bitwarden compatible desktop integration'
arch=('x86_64')
@@ -7,7 +7,7 @@ url="https://github.com/quexten/$pkgname"
license=('MIT')
makedepends=('go' 'libfido2' 'gcc' 'wayland' 'libx11' 'libxkbcommon' 'libxkbcommon-x11' 'libxcursor' 'base-devel' 'vulkan-headers')
source=("$url/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('7d38db887437a58758e5f183d4951cf7c4d1b099f37ff6f5e95fb98735634983')
+sha256sums=('56019f3985d844e877f04fc159e883ee98ee905f8c621cf4f653134fc14f4def')
prepare(){
cd "$pkgname-$pkgver"
@@ -24,7 +24,7 @@ build() {
export CGO_ENABLED=1
go mod tidy
- go build -tags autofill -o build/$pkgname .
+ go build -o build/$pkgname .
}
package() {