summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorantham2016-01-31 23:10:06 +0100
committerantham2016-01-31 23:10:06 +0100
commita07884f5eae1c7e0893996edd7d5af4d196e43e1 (patch)
tree76d0c09f0eb5d77449dc334bb470fed866b51fef /PKGBUILD
downloadaur-a07884f5eae1c7e0893996edd7d5af4d196e43e1.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..233300b2e628
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# This is an example PKGBUILD file. Use this as a start to creating your own,
+# and remove these comments. For more information, see 'man PKGBUILD'.
+# NOTE: Please fill out the license field for your package! If it is unknown,
+# then please put 'unknown'.
+
+# Maintainer: Anthony HAMON <hamon.anth@gmail.com>
+pkgname=goller
+pkgver=2.0.1
+pkgrel=1
+pkgdesc="Command line log parser to aggregate fields and count occurences"
+arch=('x86_64' 'i686')
+url="https://github.com/antham/goller"
+license=('GPL')
+source=("https://github.com/antham/goller/releases/download/v2.0.1/goller_linux_386")
+md5sums=("c83290829c725cecdced0a930c344364")
+
+package() {
+ install -Dm755 "goller_linux_386" "$pkgdir/usr/bin/$pkgname"
+}