summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-13 01:45:12 +0300
committerDimitris Kiziridis2020-05-13 01:45:12 +0300
commitea31d9ee9d6fbbdbc5a3fbf2c2ef4327da482f64 (patch)
tree7af2c0dd3a66a1f0992b4f21f3fb0a8eb20dc5c0 /PKGBUILD
parenteb3c24223dc095c7e84da1af7c0cbe4e40b9fa79 (diff)
downloadaur-ea31d9ee9d6fbbdbc5a3fbf2c2ef4327da482f64.tar.gz
sanitize pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 936afeca1b58..5242405b116f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,13 @@ arch=('x86_64')
url="https://gomplate.ca"
license=('MIT')
provides=('gomplate')
-source=("https://github.com/hairyhenderson/gomplate/releases/download/v${pkgver}/gomplate_linux-amd64")
-md5sums=('7039b07e5b5130b1bc8ee378f5d2eec4')
+source=("${pkgname}-${pkgver}::https://github.com/hairyhenderson/gomplate/releases/download/v${pkgver}/gomplate_linux-amd64"
+ 'LICENSE::https://github.com/hairyhenderson/gomplate/raw/master/LICENSE')
+sha256sums=('0ec9907db0e31842d954e7644c928d1b5e0eaf0f112096a0fc0d923de34cb704'
+ '623198523f10b6c9b0473c832634cd678b17492e77745c453aaec3f6f9d4fc20')
package() {
install -Dm755 "${srcdir}"/gomplate* "${pkgdir}/usr/bin/gomplate"
+ install -Dm644 "${srcdir}"/LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
# vim:set ts=2 sw=2 et: \ No newline at end of file