summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEnmanuel2022-08-01 19:32:50 +0000
committerEnmanuel2022-08-01 19:32:50 +0000
commitebb8f4cbd4219f69c0b5197980ed81bde63f3231 (patch)
tree4da3e536aa6fd07f42287a817fb41c2d36f179ea /PKGBUILD
parentba6e0315fc75bf5ddf96ca72f3d86750dcef3fde (diff)
downloadaur-ebb8f4cbd4219f69c0b5197980ed81bde63f3231.tar.gz
Updated to version 3.11.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b938309f1b9f..0c4ec9b2c8f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,22 @@
-# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Former Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Maintainer: Enmanuel Moreira <enmanuelmoreira@gmail.com>
pkgname=gomplate-bin
-pkgver=3.10.0
+pkgver=3.11.1
pkgrel=1
pkgdesc='A flexible commandline tool for template rendering. Supports lots of local and remote datasources'
arch=('x86_64')
url="https://gomplate.ca"
license=('MIT')
+conflicts=('gomplate')
provides=('gomplate')
-source=("${pkgname}-${pkgver}::https://github.com/hairyhenderson/gomplate/releases/download/v${pkgver}/gomplate_linux-amd64"
- 'LICENSE::https://github.com/hairyhenderson/gomplate/raw/master/LICENSE')
-sha256sums=('eec0f85433c9c8aad93e8cd84c79d238f436b3e62f35b15471f5929bc741763a'
+source=("${pkgname}-${pkgver}::https://github.com/hairyhenderson/${pkgname%-bin}/releases/download/v${pkgver}/${pkgname%-bin}_linux-amd64"
+ 'LICENSE::https://raw.githubusercontent.com/hairyhenderson/'${pkgname%-bin}'/main/LICENSE')
+sha256sums=('e3d3c32075c6523bd6d0a999977d1a9619b7d39549381b40dad8a82c963fc13e'
'623198523f10b6c9b0473c832634cd678b17492e77745c453aaec3f6f9d4fc20')
package() {
- install -Dm755 "${srcdir}"/gomplate* "${pkgdir}/usr/bin/gomplate"
+ install -Dm755 "${srcdir}"/gomplate* "${pkgdir}/usr/bin/${pkgname%-bin}"
install -Dm644 "${srcdir}"/LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
# vim:set ts=2 sw=2 et: