summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenjamin Denhartog2021-05-19 15:08:22 -0600
committerBenjamin Denhartog2021-05-19 22:00:32 -0600
commitee604bccc30d17d2de509a3da9d167bc517f61aa (patch)
tree0e58c92816248871e5f11c6a445bdaf16460bbf8 /PKGBUILD
parent75bac7112b89af5af2a28dbac16191eef945e649 (diff)
downloadaur-google-appengine-go.tar.gz
feat: standardize PKGBUILDs
This commit brings in several changes: - Adding a comment header indicating the public SoT for the packages - Refactoring packages that build with Bazel to use a Bazelisk binary - Minor other improvements and changes GitOrigin-RevId: 8f688b88aee92af8d9cc15ace1499cc83ded8e25
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b8c63d97873..706142d15416 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,12 @@
# Contributor: Richard Hoffman <coverslide@gmail.com>
# Contributor: Max <fuzymonkey@gmail.com>
+# For ISSUES, REQUESTS, and QUESTIONS:
+# https://github.com/sudoforge/pkgbuilds
+
pkgname=google-appengine-go
pkgver=1.9.48
-pkgrel=1
+pkgrel=2
pkgdesc='Google App Engine SDK for Go'
arch=('x86_64' 'i686')
depends=('python2')
@@ -58,5 +61,3 @@ package() {
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
ln -s "/opt/$pkgname/goapp" "$pkgdir/usr/bin/goapp"
}
-
-# vim:set ts=2 sw=2 et: