aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPascal Ronecker2021-09-02 20:17:07 +0200
committerPascal Ronecker2021-09-02 20:17:07 +0200
commitbe30d67722e5c6ad85ca2bd2577406a036bf108c (patch)
treea14c106eea10972482b2f68a0829f96213178ee9 /PKGBUILD
parentb63f47dd6b0f0365c033d7327fafcaaed49d9995 (diff)
downloadaur-be30d67722e5c6ad85ca2bd2577406a036bf108c.tar.gz
electron 14 and native filechooser support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 181a969d42a0..faadfc649374 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
# Maintainer: Squalou <squalou.jenkins [at] gmail [dot] com>
pkgname=google-chat-linux-bin
-pkgver=5.12.14
-pkgrel=2
+pkgver=5.14.15
+pkgrel=1
pkgdesc="Unofficial electron-based desktop client for Google Chat, electron included"
arch=('x86_64' 'i686')
url="https://github.com/squalou/google-chat-linux.git"
license=('WTFPL')
makedepends=('nodejs' 'npm' 'xz' 'binutils')
+depends=('xdg-desktop-portal')
conflicts=('google-chat-linux-electron7-git')
appname="${pkgname%-bin}"
@@ -14,7 +15,7 @@ appname="${pkgname%-bin}"
source=("https://github.com/squalou/${appname}/releases/download/${pkgver}-${pkgrel}/${appname}_${pkgver}-${pkgrel}_amd64.deb")
-sha512sums=('afd25003260c83e58f2634a12f350daddb92977aac9bf0146bf8db9a195f9afdbadcfd29d44500ddff36d6521b6fddd9ed6bf050130312203abd7895edd084b4')
+sha512sums=('f7891a183735277c973774c3879028793fd9fdf97e73dc2754b9d9a7c3d37effd0b07532ccda91f98e7842f5ca182af0da962fc78a75813f68073466704ad808')
build() {
ar x "${appname}_${pkgver}-${pkgrel}_amd64.deb"