summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenjamin Denhartog2019-01-14 09:23:44 -0800
committerBenjamin Denhartog2019-01-14 09:23:44 -0800
commit4d26ff5a815d8d6765867268eb65acb932ff363a (patch)
treea4a905a37558c2714bfe27088522105063264995 /PKGBUILD
parent48e9c32354d443ab3683d126197469aa2e758c6a (diff)
downloadaur-4d26ff5a815d8d6765867268eb65acb932ff363a.tar.gz
new release: google-cloud-sdk 229.0.0-2
minor formatting change to improve readability
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60d6c8f7823b..bfda81104168 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname="google-cloud-sdk"
pkgver=229.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A set of command-line tools for the Google Cloud Platform. Includes gcloud (with beta and alpha commands), gsutil, and bq."
url="https://cloud.google.com/sdk/"
license=("Apache")
@@ -61,9 +61,13 @@ package() {
# The Google code uses a _TraceAction() method which spams the screen even
# in "quiet" mode, we're throwing away output on purpose to keep it clean
# ref: lib/googlecloudsdk/core/platforms_install.py
- python2 "${pkgdir}/opt/${pkgname}/bin/bootstrapping/install.py" --quiet \
- --usage-reporting False --path-update False --bash-completion False \
- --additional-components "${_additional_components[@]}" 1 > /dev/null
+ python2 "${pkgdir}/opt/${pkgname}/bin/bootstrapping/install.py" \
+ --quiet \
+ --usage-reporting False \
+ --path-update False \
+ --bash-completion False \
+ --additional-components "${_additional_components[@]}" \
+ 1 > /dev/null
msg2 "Cleaning up artifacts of the bootstrap script"
rm -rf "${pkgdir}/opt/${pkgname}/.install/.backup"