summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTroy Engel2015-11-06 11:15:03 -0600
committerTroy Engel2015-11-06 11:15:03 -0600
commitda55ebc73291124eb6bc26fd27f6c1891a7dd8f6 (patch)
tree1d4565023d268fe7c9961c8b9d1365204eb7611c /PKGBUILD
parentc0978f796aec354ef841fd2a7b87b0effc6f5c83 (diff)
downloadaur-da55ebc73291124eb6bc26fd27f6c1891a7dd8f6.tar.gz
0.985-3: one more stupid man page chmod fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f572933e36b..4ab83e9fc8ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname="google-cloud-sdk"
pkgver=0.9.85
-pkgrel=2
+pkgrel=3
pkgdesc="Contains tools and libraries that enable you to easily create and manage resources on Google Cloud Platform"
url="https://cloud.google.com/sdk/"
license=("Apache")
@@ -87,7 +87,7 @@ package() {
# The tarball is rather sloppy with it's file permissions
msg2 "Fixing file permissions"
chown -R root:root "$pkgdir"
- find "$pkgdir/usr/share/man" -print0 | xargs -0 chmod -x
+ chmod -x "$pkgdir"/usr/share/man/man1/*
find "$pkgdir/opt/$pkgname" -name "*.html" -print0 | xargs -0 chmod -x
find "$pkgdir/opt/$pkgname" -name "*.json" -print0 | xargs -0 chmod -x
find "$pkgdir/opt/$pkgname" -name "*_test.py" -print0 | xargs -0 chmod +x