summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTim Brown2020-05-04 13:01:21 +1000
committerBen Denhartog2020-05-03 22:55:56 -0700
commit3e6d648728e99017241cd4af7059559fce3f0fa6 (patch)
tree5650e10733ff590d58582ce3b10d768c393941e5 /PKGBUILD
parent7ba68d93a29dfddd817e43f5badd9760aecd2853 (diff)
downloadaur-3e6d648728e99017241cd4af7059559fce3f0fa6.tar.gz
Fix the manifest and snapshot paths in py-extras
The manifest and snapshot paths in the google-cloud-sdk-app-engine-python-extras package are missing the `extras`. This PR simply fixes those paths by adding `-extras`.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16fafa43076d..ef550a31cffd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,13 +23,13 @@ package() {
# Install the component manifest file
install -D -m 0644 \
- "${srcdir}/google-cloud-sdk/.install/app-engine-python.manifest" \
- "${pkgdir}/opt/google-cloud-sdk/.install/app-engine-python.manifest"
+ "${srcdir}/google-cloud-sdk/.install/app-engine-python-extras.manifest" \
+ "${pkgdir}/opt/google-cloud-sdk/.install/app-engine-python-extras.manifest"
# Install the component metadata snapshot file
install -D -m 0644 \
- "${srcdir}/google-cloud-sdk/.install/app-engine-python.snapshot.json" \
- "${pkgdir}/opt/google-cloud-sdk/.install/app-engine-python.snapshot.json"
+ "${srcdir}/google-cloud-sdk/.install/app-engine-python-extras.snapshot.json" \
+ "${pkgdir}/opt/google-cloud-sdk/.install/app-engine-python-extras.snapshot.json"
# Install the component files
cp -R \