summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohnathan Jenkins2016-02-01 10:31:25 -0800
committerJohnathan Jenkins2016-02-01 10:31:25 -0800
commit15929646d62c2f1fe9a50e51933bcd5697ee046e (patch)
treeda1ec13b288afad3bde0e4ef0471094936c169df /PKGBUILD
downloadaur-15929646d62c2f1fe9a50e51933bcd5697ee046e.tar.gz
2.1 release of googler
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d946fe346350
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: John Jenkins <twodopeshaggy@gmail.com>
+
+pkgname=googler
+pkgver=2.1
+pkgrel=1
+pkgdesc="Google Search from command line"
+arch=('any')
+url="https://github.com/jarun/google-cli"
+license=('GPL3')
+depends=('python')
+conflicts=('google-cli-git')
+source=("https://github.com/jarun/google-cli/archive/v$pkgver.tar.gz")
+md5sums=('1329218e1331546861cf64b30ac5fe39')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 googler "${pkgdir}/usr/bin/googler"
+ install -Dm644 googler.1 "${pkgdir}/usr/share/man/man1/googler.1"
+}