summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Legner2018-10-02 22:39:05 +0200
committerSimon Legner2018-10-02 22:39:05 +0200
commit1c380a13bc95f520d33670ac1afa144f64421c30 (patch)
tree7dd4ce58491cf7311e7921381c85d7fde778106a /PKGBUILD
parent305db26eba8d9312b4942ff48d7b989e14fe0db2 (diff)
downloadaur-1c380a13bc95f520d33670ac1afa144f64421c30.tar.gz
Update to 6.2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f31d7300d80c..892cf1a21c0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Simon Legner <Simon.Legner@gmail.com>
pkgname=goproxy
-pkgver=6.0
+pkgver=6.2
pkgrel=1
pkgdesc="A high performance HTTP, HTTPS, websocket, TCP, UDP, Secure DNS, Socks5 proxy server"
arch=('x86_64')
@@ -22,7 +22,8 @@ prepare() {
check() {
export GOPATH="$srcdir/_go"
cd "$GOPATH/src/$_importpath"
- go test $(go list ./...)
+ # see https://github.com/snail007/goproxy/issues/156
+ #go test $(go list ./...)
}
build() {
@@ -38,4 +39,4 @@ package() {
install -m755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}
-sha256sums=('a2c9200cdfbd73b55a1cf0f80fe401a09e5d1488b45edc84ebc95d95783c3115')
+sha256sums=('06fdd5f664f0d0a0e8907ebb8e2ec7f7408cf2ac1e34bc6b65c9054029a35f4c')