summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornavigaid2019-09-25 12:12:53 +0800
committernavigaid2019-09-25 12:12:53 +0800
commit8e7444f3738c6d4a523adb852046e61eb290d0e2 (patch)
tree4cbfcf6ab4c5aad850b49dfa72252f60c43e70ff /PKGBUILD
parent77a2019ad6dfe717679470dd91f69f8a15d32b02 (diff)
downloadaur-8e7444f3738c6d4a523adb852046e61eb290d0e2.tar.gz
fix: go mod init github.com/snail007/goproxy
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 19c0653644de..e417f065506e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ md5sums=('1b0fb4fbf3abfe65b4ed7123b6be6101')
prepare() {
cd $srcdir/$pkgname-$pkgver
find . -name '*.go' | xargs -L1 sed -i -e 's,"proxy/,"github.com/snail007/goproxy/,g'
- [[ -f go.mod ]] || go mod init
+ [[ -f go.mod ]] || go mod init github.com/snail007/goproxy
}
build() {