summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordesbma2023-11-16 20:18:52 +0100
committerdesbma2023-11-16 20:18:52 +0100
commit3cbfa10c5af4c6a9c7613e83a9e60bb3cf79f5de (patch)
tree484bd4fac7a2ed3196775c3af7bd6e3875d05cae /PKGBUILD
parentc076ec87c48888688b1d3373bf53ad930360f5b3 (diff)
downloadaur-3cbfa10c5af4c6a9c7613e83a9e60bb3cf79f5de.tar.gz
upgpkg: gotify-desktop 1.3.2-3
gotify-desktop: explicitly set rust toolchain - 2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a18235d18ed..89d7eada826e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# shellcheck disable=SC2034,SC2148,SC2154,SC2164
pkgname=gotify-desktop
pkgver=1.3.2
-pkgrel=2
+pkgrel=3
pkgdesc='Small Gotify daemon to send messages as desktop notifications '
arch=('aarch64' 'x86_64')
url="https://github.com/desbma/${pkgname}"
@@ -21,6 +21,7 @@ prepare() {
build() {
cd "${pkgname}-${pkgver}"
+ export RUSTUP_TOOLCHAIN=stable
cargo build --frozen --release
}