summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordesbma2024-02-01 23:03:47 +0100
committerdesbma2024-02-01 23:03:47 +0100
commitf2290323f425a39b4db37fda8b0f51b3b95200e0 (patch)
tree3d237cfda64b1d503483256de8850738d259bb60 /PKGBUILD
parent679ca92710acda46bd242b87dbf6c24a9ef9b014 (diff)
downloadaur-f2290323f425a39b4db37fda8b0f51b3b95200e0.tar.gz
upgpkg: gotify-desktop 1.3.4-1
upstream release gotify-desktop 1.3.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aaf4aa3b27ef..8d524b047ecd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: desbma
# shellcheck disable=SC2034,SC2148,SC2154,SC2164
pkgname=gotify-desktop
-pkgver=1.3.3
-pkgrel=2
+pkgver=1.3.4
+pkgrel=1
pkgdesc='Small Gotify daemon to send messages as desktop notifications '
arch=('aarch64' 'x86_64')
url="https://github.com/desbma/${pkgname}"
@@ -12,7 +12,7 @@ makedepends=('cargo' 'scour')
_logo_commit='25c1d2c08894fcb0ed39c36a2816316a161c0e57'
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/desbma/${pkgname}/archive/${pkgver}.tar.gz"
"https://github.com/gotify/logo/archive/${_logo_commit}.tar.gz")
-sha512sums=('42561d2f46df7065528a6ed06279e091311dfa83847e558d22be275ceb0ee05e416fe9de99309531c87b5716d3d58b73482741f1732515b63821d650128d0f6c'
+sha512sums=('a427e589efaaedfa923590ebdcf1ff9804870c7568a8d348d949e7d92d5ef145caf8d1fb951feb4fa9e2fc95e32649bfe3b068b6f918dada450a02d4cc70a8ea'
'c7d8a581446688f70231841acea2905e5a0c3b0c912e2864d502cbf9fbddbdd83655d0cc67dff7fcbcb8e7a2f175e76e96be1ecdec18f3ccf1769787dc82393b')
prepare() {
@@ -40,6 +40,6 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
install -Dm 755 -t "${pkgdir}/usr/bin" ./target/release/${pkgname}
- install -Dm 755 -t "${pkgdir}/usr/share/applications" ./desktop/${pkgname}.desktop
- install -Dm 755 "${srcdir}/logo-${_logo_commit}/gotify-logo-small-minified.svg" "${pkgdir}/usr/share/icons/hicolor/scalable/apps/${pkgname}.svg"
+ install -Dm 644 -t "${pkgdir}/usr/share/applications" ./desktop/${pkgname}.desktop
+ install -Dm 644 "${srcdir}/logo-${_logo_commit}/gotify-logo-small-minified.svg" "${pkgdir}/usr/share/icons/hicolor/scalable/apps/${pkgname}.svg"
}