summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJannis Mattheis2020-05-03 15:42:26 +0200
committerml2020-05-03 18:49:23 +0200
commiteab77feef2bf3426467d7ed7f74aada3242445bc (patch)
tree47b0060be9f094ef8d0a3fa92314c5f8f5755c67 /PKGBUILD
parent22af44f01c0c8297be14ab9413659f0275909203 (diff)
downloadaur-eab77feef2bf3426467d7ed7f74aada3242445bc.tar.gz
Fix ui when building in dot folder f.ex. .cache
packr2 ignores all files that are inside a dot folder. When explicitly declaring the directory it somehow works.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dced457b889c..f2f2dbf4cfd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: ml <ml@visu.li>
pkgname=gotify-server
pkgver=2.0.15
-pkgrel=2
+pkgrel=3
pkgdesc='A simple server for sending and receiving messages in real-time per WebSocket.'
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
url='https://gotify.net/'
@@ -35,7 +35,7 @@ build() {
yarn --frozen-lockfile
NODE_ENV=production yarn --frozen-lockfile build
)
- go run hack/packr/packr.go
+ go run hack/packr/packr.go -- .
export CGO_CFLAGS="$CFLAGS"
export CGO_LDFLAGS="$LDFLAGS"
export CGO_CPPFLAGS="$CPPFLAGS"