summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabrizio Pelosi2018-08-07 15:39:54 +0200
committerFabrizio Pelosi2018-08-07 15:39:54 +0200
commitd2b51a6cef37e5f1d9ddf0f1d3005e8feb2cccd6 (patch)
treef7ae0438df79b372321f6b2efea82f65c9ea7ee0 /PKGBUILD
parenta70c1adccf777fdf006337145b52680a7dccd879 (diff)
downloadaur-d2b51a6cef37e5f1d9ddf0f1d3005e8feb2cccd6.tar.gz
Fix compilation issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 136c4a73ce71..1fbe3d25ea4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tesx <tesfabpel@gmail.com>
pkgname=goxel
pkgver=0.8.0
-pkgrel=1
+pkgrel=2
pkgdesc="Open Source 3D voxel editor for Mac, Windows and Linux."
arch=('i686' 'x86_64')
url="https://guillaumechereau.github.io/goxel/"
@@ -12,11 +12,11 @@ depends=(glfw gtk3)
source=("https://github.com/guillaumechereau/$pkgname/archive/v$pkgver.tar.gz"
"goxel.desktop"
"goxel.png"
- "wno-error.patch")
+ "fix-compile.patch")
sha256sums=('2fb9328e27b4f24f2ddff9e79f01832661fd626b52fa0079039cbb64a3e704ca'
'9b29df7405a9593396bc7ea810dc2871cce7c4ee474c1fa56d32f56c2ca2d921'
'f857497012b8518817e321ff8e1e9f108c8e18b638285702f2041f82769d2652'
- 'ca9f98d28f54e5e29f9158da527f0f3149b2211a8862c424d98d481399efa347')
+ '8ef0df798c0e907f599025c6d5c6b6366b50728ff395addad78db2dd521d8890')
build() {
cd "$pkgname-$pkgver"
@@ -25,7 +25,7 @@ build() {
prepare() {
cd "$pkgname-$pkgver"
- patch Makefile "${srcdir}/wno-error.patch"
+ patch Makefile "${srcdir}/fix-compile.patch"
}
package() {