summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2018-07-27 20:42:10 -0400
committerTony Lambiris2018-07-27 20:42:10 -0400
commitcac6ac9fa813a4e0b06dcfb33758618f805455c0 (patch)
treedc8f99784c13af28b33475ab6f5235a382a6d3af /PKGBUILD
parent1bb1c3a556ea0125ad148fedaadf13c2432368ff (diff)
downloadaur-cac6ac9fa813a4e0b06dcfb33758618f805455c0.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92b6eb0a2b8b..ea351979739b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,34 +1,35 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=gposttl-git
-pkgver=r33.b8d425d
+pkgver=r34.4d19dda
pkgrel=1
pkgdesc="Brill's Parts-of-Speech Tagger, with built-in Tokenizer and Lemmatizer"
arch=(x86_64)
url="http://gposttl.sourceforge.net/"
license=(MIT)
depends=(glibc)
+options=(!strip)
makedepends=(git autoconf)
source=("$pkgname::git+https://github.com/tonylambiris/gposttl")
sha256sums=('SKIP')
pkgver() {
- cd $pkgname
+ cd "$pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd $pkgname
+ cd "$pkgname"
- autoreconf -ivf
+ ./autogen.sh
./configure --prefix=/usr
make
}
package() {
- cd $pkgname
+ cd "$pkgname"
make DESTDIR="$pkgdir" install
}