summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRod Kay2017-09-19 23:25:21 +1000
committerRod Kay2017-09-19 23:25:21 +1000
commit345fa1466e838a1441ddc47d0c2b784cfd444e39 (patch)
tree3c3b46fc4e1d6a90fc6e9dcd758cb0519210eb62 /PKGBUILD
parent31230a4efef2d56a67ab96bd7e7aaaeb8c7a1b8f (diff)
downloadaur-345fa1466e838a1441ddc47d0c2b784cfd444e39.tar.gz
Set OS env var to UNIX
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 61868c00762c..8d8d098abb6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,6 +38,9 @@ prepare()
build()
{
cd gprbuild-gpl-2017-src
+
+ export OS=UNIX
+
make prefix=/usr setup
make all
}
@@ -46,6 +49,9 @@ build()
package()
{
cd gprbuild-gpl-2017-src
+
+ export OS=UNIX
+
make prefix="$pkgdir"/usr install
# Cleanup