summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikolay Korotkiy2018-04-13 17:16:18 +0300
committerNikolay Korotkiy2018-04-13 17:16:18 +0300
commit28b72db01f60b0f73d9e7a057b5c5ce9162949ee (patch)
tree160399729afe3bea6283694406b703a8f9e6e490 /PKGBUILD
parent8623f04b69f11087041813b92a619d9770796e69 (diff)
downloadaur-28b72db01f60b0f73d9e7a057b5c5ce9162949ee.tar.gz
Fix displayed version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64e52bdaf843..64a8aa76aada 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,6 +41,12 @@ pkgver() {
# printf "%s.r%s.%s" "${release}" "${count}" "${head}"
#}
+prepare() {
+ cd ${_pkgname}-${_branch}
+
+ sed -i "s/\(VERSION = \).*/\1${pkgver}/" gpxsee.pro
+}
+
build() {
cd ${_pkgname}-${_branch}