summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikolay Korotkiy2019-06-06 09:13:12 +0300
committerNikolay Korotkiy2019-06-06 09:13:12 +0300
commit76e2f8566e25569b769a86c45cfa88cb93010b51 (patch)
tree69126a03ccb531852a070a0bd7d684464cbfe45d /PKGBUILD
parente474b4d07e9ac8c51f282f88db3a9a5b13b58bc3 (diff)
downloadaur-76e2f8566e25569b769a86c45cfa88cb93010b51.tar.gz
Fix wl_update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6fe65c91183b..c35adb89ec52 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _use_gh_api=true
wl_project=${_pkgname}
wl_dl="https://hosted.weblate.org/download/${wl_project}"
pkgname=${_pkgname,,}-git
-pkgver=7.8.r1662.de3ea4e2
+pkgver=7.8.r1663.b7f2eeab
pkgrel=1
pkgdesc='GPS log file viewer and analyzer'
arch=('i686' 'x86_64')
@@ -55,7 +55,7 @@ pkgver() {
}
wl_update() {
- find . -name "${2}*.ts" -a ! -name "*template*" | \
+ find . -name "${2}*.ts" -a ! -name "*_en.ts" | \
xargs basename -s .ts | \
xargs -P 0 -I{} sh -c "curl -so \$1.ts $wl_dl/${1}/\${1#${2}}/" -- {}
}