summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikolay Korotkiy2018-09-20 13:34:45 +0300
committerNikolay Korotkiy2018-09-20 13:34:45 +0300
commitb7bb370604688255ea80b43514c931eef070dae6 (patch)
tree4a078e7c5884ff9897d0736cedd60b10a85f641e /PKGBUILD
parent8b0c12ba675032bf1df7da2fa6f10608966c766f (diff)
downloadaur-b7bb370604688255ea80b43514c931eef070dae6.tar.gz
Minor improvement
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d72b4ea17809..afdf384802ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,6 +50,7 @@ pkgver() {
head="$(git rev-parse --short HEAD)"
fi
+ release=${release//-/.} # pkgver is not allowed to contain hyphens
printf "%s.r%s.%s" "${release}" "${count}" "${head}"
}