summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarl Smedstad2024-02-16 11:34:22 +0100
committerCarl Smedstad2024-02-16 11:34:22 +0100
commit0e466dc658447e17300b3ee6792d9476b5e1bc98 (patch)
tree984cb64a8234a02fea45f135ae5e37a874313322 /PKGBUILD
parenta5645d6b4f1e0a907dcaeef57054314798670ef5 (diff)
downloadaur-0e466dc658447e17300b3ee6792d9476b5e1bc98.tar.gz
upgpkg: 0.14.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6d22871ab47..2d5f82f39821 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Carl Smedstad <carl.smedstad at protonmail dot com>
pkgname=gql
-_name=GQL
-pkgver=0.13.0
+_pkgname=GQL
+pkgver=0.14.0
pkgrel=1
pkgdesc="Git Query language (GQL) is an SQL like language to perform queries on .git files"
url="https://github.com/AmrDeveloper/GQL"
@@ -16,14 +16,12 @@ makedepends=(
cargo
cmake
)
-conflicts=(gitql-bin)
-# Linking zlib with flake2 fails with LTO enabled
-options=(!lto)
-
+conflicts=(gitql)
+options=(!lto) # Linking zlib with flake2 fails with LTO enabled
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('b33c1a4df121a5d8410b53d042d21979fa1ed195d145b6c8bec9e425c386c4f1')
+sha256sums=('63f2db124d42c82638a0f0557f8bca65f358e60fa251dc466bda90e3115fa065')
-_archive="$_name-$pkgver"
+_archive="$_pkgname-$pkgver"
prepare() {
cd "$_archive"