summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBilal Elmoussaoui2018-03-01 13:57:47 +0100
committerBilal Elmoussaoui2018-03-01 13:57:47 +0100
commit385b51ff96ca86450bffad876884f235abdafb57 (patch)
treeb2b188d19f20ef93fa9d6f7aec30d976bdb63442 /PKGBUILD
parent2b67597e9d4623e842c9070ac1937005ba014839 (diff)
downloadaur-385b51ff96ca86450bffad876884f235abdafb57.tar.gz
update pkgname to Gradio
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9dae7d0c4bcd..d072a6302131 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: ELmoussaoui Bilal <bil.elmoussaoui@gmail.com>
pkgname=gradio
+_pkgname=Gradio
pkgver=7.1
pkgrel=1
pkgdesc='A GTK3 app for finding and listening to internet radio stations'
@@ -13,16 +14,16 @@ depends=('desktop-file-utils' 'gstreamer' 'gst-plugins-ugly' 'gst-plugins-bad'
makedepends=('gnome-common' 'meson' 'gettext' 'appstream-glib' 'vala' 'yelp-tools')
options=('!emptydirs')
source=("${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('b223b371bfc82831fcbf3699bb4bfa7288438d02e9351b707b1f32db7ea5f7e3')
+sha256sums=('7b350583124f00f9030daaf4042cd54c9d340d67124dad298266d2dfa81ba766')
conflicts=('gradio-git' 'gradio-bin')
provides=("gradio=${pkgver}")
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
meson builddir --prefix=/usr
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
DESTDIR="${pkgdir}" ninja -C builddir install
}