summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkikislater2023-05-16 15:39:42 +0400
committerkikislater2023-05-16 15:39:42 +0400
commit26faf942f943f857c7e4e63181b64bd7b37b3692 (patch)
tree198c260c29ce4934b9595620190104472f644e88 /PKGBUILD
parent739b84aaac94bd6c96b8bc3b74b52178b38b2b28 (diff)
downloadaur-26faf942f943f857c7e4e63181b64bd7b37b3692.tar.gz
Auto find site-packages
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1a0595f88ff..aa4a759c2851 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -63,7 +63,7 @@ package() {
"$pkgdir/usr/bin/grass"
# Get python lib path
- pylib=$(python -c "import sys; print(sys.path[-1]")
+ pylib=$(python -c "import sys; print(sys.path[-1])")
# Link pygrass to main python site-packages
mkdir -p "$pkgdir$pylib"
ln -s "$pkgdir/opt/grass/etc/python/grass" "$pkgdir$pylib"