summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDoug Newgard2016-05-15 19:41:11 -0500
committerDoug Newgard2016-05-15 19:41:11 -0500
commit8c227276d6a481eb4893f30f87221ed8396ca7e4 (patch)
tree2db28cb1ee98a629b262be7a4363274b0b0ade8a /PKGBUILD
parent2e00202041f61b902994a9c0f54c9b8a04818463 (diff)
downloadaur-8c227276d6a481eb4893f30f87221ed8396ca7e4.tar.gz
Force C++98 to avoid build problems
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89bcb1eafc5a..ce9b70581045 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,8 @@ prepare() {
build() {
cd $pkgname-$pkgver
+ export CXXFLAGS="-std=c++98 $CXXFLAGS"
+
# Ancient autoconf used upstream can't handle CPPFLAGS correctly, so set CPP to ignore warnings
CPP="gcc -E -w" \
./configure \