summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-18 06:48:16 +0200
committerDimitris Kiziridis2020-11-18 06:48:16 +0200
commit9d7435b4626a378ef98ce29c9472667b2a1a4e84 (patch)
tree686aea159be649ac4dfd879904742122a62e3d34 /PKGBUILD
parent14d34b12f0a101d806edb0734e158f14c7cb5440 (diff)
downloadaur-9d7435b4626a378ef98ce29c9472667b2a1a4e84.tar.gz
Revert to stable 1.6.28
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 10 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 525ce2a29f5e..8bb70a5cb1fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,7 @@
# Contributor: Nils Czernia <nils[at]czserver[dot[de>
pkgname=grav
-pkgver=1.7.0.rc.10
-_pkgver=1.7.0-rc.10
+pkgver=1.6.28
pkgrel=1
pkgdesc="Modern, Crazy Fast, Ridiculously Easy and Amazingly Powerful Flat-File CMS (without Admin plugin)"
arch=("any")
@@ -12,19 +11,19 @@ license=("MIT")
provides=('grav')
depends=('php>=7.1.3' 'php-gd')
optdepends=('php-apcu: A userland caching module for PHP'
- 'xdebug: PHP debugging extension'
- 'apache: A high performance Unix-based HTTP server'
- 'nginx: Lightweight HTTP server and IMAP/POP3 proxy server'
- 'php-fpm: FastCGI Process Manager'
- 'php-apache: Apache SAPI for PHP')
+ 'xdebug: PHP debugging extension'
+ 'apache: A high performance Unix-based HTTP server'
+ 'nginx: Lightweight HTTP server and IMAP/POP3 proxy server'
+ 'php-fpm: FastCGI Process Manager'
+ 'php-apache: Apache SAPI for PHP')
install=grav.install
-source=("${pkgname}-${pkgver}.zip::https://github.com/getgrav/grav/archive/${_pkgver}/${pkgname}-v${_pkgver}.zip")
-sha256sums=('1afed34286e5c84a9f7c8f04499deb0ff8aa4b75786e0933eeccc64ba532a66a')
+source=("${pkgname}-${pkgver}.zip::https://github.com/getgrav/grav/archive/${pkgver}/${pkgname}-v${pkgver}.zip")
+sha256sums=('633ca76365e76c8ff0be7d58ad7ce1db5ab51e3b64ff9d1d5a5659561191489d')
package() {
cd "${pkgdir}"
install -dm0755 usr/share/webapps/
- mv ${srcdir}/${pkgname}-${_pkgver} ${pkgdir}/usr/share/webapps/${pkgname}
+ mv ${srcdir}/${pkgname}-${pkgver} ${pkgdir}/usr/share/webapps/${pkgname}
cd ${pkgdir}/usr/share/webapps/${pkgname}
chgrp -R http .
find . -type f | xargs chmod 664
@@ -35,4 +34,4 @@ package() {
rm -Rf *.md composer.json composer.lock .github
rm $(find . -type f -name .gitkeep | xargs)
install -Dm644 "${pkgdir}/usr/share/webapps/grav/LICENSE.txt" -t "${pkgdir}/usr/share/licenses/${pkgname}"
-} \ No newline at end of file
+}