summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAbdulhaq Emhemmed2017-02-11 17:38:01 +0200
committerAbdulhaq Emhemmed2017-02-11 17:38:01 +0200
commit353ff37ba18ed6b69ef8d7606f31de412bcfe813 (patch)
tree39dbb0c607d1b5a7c52bab60b26e1dc0cf6efaa7 /PKGBUILD
downloadaur-353ff37ba18ed6b69ef8d7606f31de412bcfe813.tar.gz
Add v1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e9a2c0e5fe82
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Abdulhaq Emhemmed <el.ingeniero09@gmail.com>
+pkgname=green-recorder
+pkgver=1.1
+pkgrel=1
+pkgdesc="A simple yet functional desktop recorder for Linux systems."
+arch=('i686' 'x86_64')
+url="https://github.com/green-project/green-recorder"
+license=('GPL')
+groups=()
+depends=('python2'
+ 'libappindicator-gtk3'
+ 'gawk'
+ 'python2-gobject'
+ 'python2-urllib3'
+ 'xorg-utils'
+ 'ffmpeg')
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=(!emptydirs)
+install=
+source=("https://github.com/green-project/${pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('e0a4c76696054e00c883fa8a71d84788')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: