summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkreon2015-07-07 03:38:40 +0300
committerkreon2015-07-07 03:39:24 +0300
commit148bf48c3da9748749569939806d505a3fc2c875 (patch)
tree88b8e8369b8a4f3ac0d92fa0ebc080559eaf247f /PKGBUILD
parent5cdb11c0710b4390efb62211af60762fbf1d942d (diff)
downloadaur-148bf48c3da9748749569939806d505a3fc2c875.tar.gz
ver 0.9.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e87499a38f9..cdc7872db452 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Kekeke
# Maintainer: Your Name <youremail@domain.com>
pkgname=greyd
-pkgver=0.7.0
+pkgver=0.9.2
pkgrel=5
pkgdesc="Lightweight greylisting & blacklisting daemon based on OpenBSD spamd"
arch=('i686' 'x86_64')
@@ -13,18 +13,15 @@ depends=('zlib' 'libtool' 'libgcrypt' 'ipset'
'db' 'iptables' 'libspf2')
makedepends=('libtool' 'autoconf' 'automake' 'gcc' 'make' 'patch')
-source=("https://github.com/mikey-austin/greyd/archive/v0.7.0.tar.gz" "mod_c.patch" "greyd.conf" "greydctl" "greyd.service")
+source=("https://github.com/mikey-austin/greyd/archive/v0.9.2.tar.gz" "greyd.conf" "greydctl" "greyd.service")
install=greyd.install
-md5sums=('c231a42ff9b53ad7401d1a7c4006a5ac'
- '675176b859e7a442d2bbcbca11a9e64a'
+md5sums=('c777b694d9ca349b6fa952bfdfdb6433'
'c4c05842a1ff7706616d5f49b83b67bf'
'bec202f3c8f00d7c917f423b0eda66f6'
'61023296035deb3d685b296c3fca9d68')
-
prepare() {
cd "$pkgname-$pkgver"
- patch -p1 < ../mod_c.patch
aclocal
autoheader
libtoolize
@@ -33,7 +30,7 @@ prepare() {
}
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr --sbindir=/usr/bin --sysconfdir=/etc --with-netfilter --with-bdb --with-spf
+ ./configure --prefix=/usr --sbindir=/usr/bin --sysconfdir=/etc --with-netfilter --with-bdb --without-spf
make clean && make
}