summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraziano.giuliani2015-07-04 16:41:50 +0200
committergraziano.giuliani2015-07-04 16:41:50 +0200
commitdde716543ddf3e757364846f9acdce831b3f7501 (patch)
treee214c67eed093e4cd18ea4891ba312b6efdfa3ce /PKGBUILD
downloadaur-grib2ctl.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a429a4379a36
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
+# Contributor: Graziano Giuliani <giuliani@lamma.rete.toscana.it>
+
+pkgname=grib2ctl
+pkgver=0.9.13
+pkgrel=1
+pkgdesc="Takes GRIB files and makes GrADS control files"
+arch=('any')
+url="http://www.cpc.ncep.noaa.gov/products/wesley/grib2ctl.html"
+license=('custom:NWS')
+depends=('perl')
+source=(ftp://ftp.cpc.ncep.noaa.gov/wd51we/wgrib.scripts/${pkgname}.pl
+ NWS_license.txt)
+md5sums=('56c14e322311d48ebaa67e32a991a883'
+ '64f9f7f5ad383df409986d8a67d2fa78')
+
+build() {
+ echo "Nothing to build"
+}
+
+package() {
+ install -Dm755 ${srcdir}/${pkgname}.pl ${pkgdir}/usr/bin/${pkgname}
+ install -Dm755 ${srcdir}/NWS_license.txt \
+ ${pkgdir}/usr/share/licenses/${pkgname}/NWS
+}