summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-12-04 11:05:34 +0100
committerJaroslav Lichtblau2014-12-04 11:05:34 +0100
commit0a8aa766019e243a17b41098060b37667d5fc6ae (patch)
tree0025373fc48093e31466ea3f5a63e58cc08a97ca /PKGBUILD
parent8ae6dd5c3e16b5cbcd00bc48a3a246a0676d725c (diff)
downloadaur-gringotts.tar.gz
gringotts-1.2.10-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aff724a91c19..a8de89985e5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,20 +22,20 @@ build() {
./configure --prefix=/usr
-#patching source code and the gringotts.desktop file
- patch -Np0 -i "${srcdir}"/$pkgname.diff
- patch -Np0 -i "${srcdir}"/desktopfile.diff
-
make
}
package() {
cd "${srcdir}"/$pkgname-$pkgver
+#patching source code and the gringotts.desktop file
+ patch -Np0 -i "${srcdir}"/$pkgname.diff
+ patch -Np0 -i "${srcdir}"/desktopfile.diff
+
make DESTDIR="${pkgdir}" install
#.desktop file
- install -D -m644 $pkgname.desktop "${pkgdir}"/usr/share/applications/$pkgname.desktop
+ install -Dm644 $pkgname.desktop "${pkgdir}"/usr/share/applications/$pkgname.desktop
#adding suid bit to the executable
chmod u+s "${pkgdir}"/usr/bin/$pkgname